张大佬张大佬

解决ProXmoX VE使用 apt-get update 报错的问题

解决方法

 

vim /etc/apt/sources.list.d/pve-enterprise.list

注释掉

#deb https://enterprise.proxmox.com/debian/pve stretch pve-enterprise

也可以直接删除掉

rm -f /etc/apt/sources.list.d/pve-enterprise.list

 

 

apt update && apt dist-upgrade

 

官方文档:

https://pve.proxmox.com/wiki/Install_Proxmox_VE_on_Debian_Stretch

 

之后就可以正常使用

apt update && apt dist-upgrade


本原创文章未经允许不得转载 | 当前页面:张大佬 » 解决ProXmoX VE使用 apt-get update 报错的问题

评论